返回列表 发新帖

问一个问题,在旧版微信登录提示版本太低

[复制链接]

82

主题

1313

帖子

4904

积分

大学生

Rank: 5Rank: 5

金币
894
好评
2
贡献
1
发表于 2021-4-9 22:22:48 来自手机  | 显示全部楼层 | 阅读模式
登录旧版微信提示版本太低请更新,但是实在不想更新,怎么才能登录呢。手机配置太低,不能升级最新版,卡,卡卡
回复

使用道具 举报

29

主题

1490

帖子

4331

积分

大学生

Rank: 5Rank: 5

金币
271
好评
1
贡献
1

考神MT论坛帅哥

QQ
发表于 2021-4-9 23:12:15 来自手机  | 显示全部楼层
看看看看看
回复

使用道具 举报

1

主题

74

帖子

229

积分

初中生

Rank: 3Rank: 3

金币
177
好评
0
贡献
0
发表于 2021-4-9 23:21:02 来自手机  | 显示全部楼层
看看改一下apk里面xml的版本号,看看能不能忽悠过去
回复

使用道具 举报

7

主题

880

帖子

3025

积分

大学生

Rank: 5Rank: 5

金币
1070
好评
0
贡献
0
发表于 2021-4-9 23:21:05 | 显示全部楼层
据我知道的微信检测机制是你之前在那些老版本登陆过,之后都可以在这些老版本登陆。就是不知道现在改了没有,如果你原来正常登陆的微信程序还装在手机上,记住版本号。然后找到这个版本的APP,再装到新手机或还原过的手机上。如果原来手机上的微信已丢失。那你只能根据大概的年份把当年的版本全找到。然后从低往高一个个装起来试了。
回复

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表