返回列表 发新帖

[BUG反馈] 框架里运行MT闪退

[复制链接]

8

主题

187

帖子

666

积分

初中生

Rank: 3Rank: 3

金币
229
好评
0
贡献
0
QQ
发表在  2021-7-18 20:21:58 来自手机  | 显示全部楼层 | 阅读模式
本帖最后由 BGTMT1 于 2021-7-18 20:39 编辑

这个赛季王者荣耀更新时,在框架里面游戏更新闪退。

于是我就想到了把文件移入框架里(王者荣耀早将文件放入了data/data)以过更新

然后我添加MT运行的时候发现最新版MT闪退,然后旧版就可以,2.7。但不仅不支持路径跳转,连本地文件都读不出来,只有个文件夹

不知道是不是MT有检测,NP也不行。
有的人活着,却已经死了。
回复

使用道具 举报

27

主题

5308

帖子

1万

积分

管理员

Rank: 9Rank: 9Rank: 9

金币
7643
好评
359
贡献
27

MT论坛元老MT论坛优秀版主小明星MT论坛侠客MT论坛大神2018国庆节2018国庆快乐MT论坛最佳新人MT论坛帅哥2019-5.1节快乐考神

QQ
发表于 2021-7-18 20:23:06 来自手机  | 显示全部楼层
哪个框架
回复

使用道具 举报

8

主题

187

帖子

666

积分

初中生

Rank: 3Rank: 3

金币
229
好评
0
贡献
0
QQ
发表于 2021-7-18 20:33:55 来自手机  | 显示全部楼层
情非得已c 发表于 2021-7-18 20:23
哪个框架

平行空间什么的,沙盒环境都不行最新版。
旧版2.7就行
回复

使用道具 举报

35

主题

997

帖子

3497

积分

大学生

Rank: 5Rank: 5

金币
374
好评
14
贡献
0

考神MT论坛活跃会员MT论坛帅哥

发表于 2021-7-18 23:14:21 来自手机  | 显示全部楼层
听说旧版可以  特别旧的那种听他们说的
回复

使用道具 举报

1

主题

626

帖子

4025

积分

大学生

Rank: 5Rank: 5

金币
536
好评
2
贡献
0
发表于 2021-7-18 23:27:32 来自手机  | 显示全部楼层
本帖最后由 qq123yue 于 2021-7-18 23:33 编辑

2.8.0以上版本都不可以!可以试试配套的Amaze
    const v0
回复

使用道具 举报

27

主题

5308

帖子

1万

积分

管理员

Rank: 9Rank: 9Rank: 9

金币
7643
好评
359
贡献
27

MT论坛元老MT论坛优秀版主小明星MT论坛侠客MT论坛大神2018国庆节2018国庆快乐MT论坛最佳新人MT论坛帅哥2019-5.1节快乐考神

QQ
发表于 2021-7-19 22:44:15 来自手机  | 显示全部楼层
BGTMT1 发表于 2021-7-18 20:33
平行空间什么的,沙盒环境都不行最新版。
旧版2.7就行

来个安装包下载地址,我去测试测试
回复

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表